We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date

Visual Studio can't open froms in design view

Hello!

I have old project written in C# and Syncfusion 15.2x. The project is 3y old now. At that time I was using VS2013.
Now I need to change something and in a meantime I've installed VS2015, VS2017 and Syncfusion v17.1.38. I've tried to open this project with VS2013, VS2015, VS2017, also migrating my project from 15.2 to 17.1 but in any case I'm unable to open forms in designer. The Visual Studio freezes and not respond each time when I want to see form in design view and I need to kill Visual Studio from task manager.  Most of forms are Syncfusion  office 2010 forms and  they contain ribbon and grid group control.

What shall I do to open old project?


Any help would be appreciated!


With best regards!



1 Reply

JP Jagadeesan Pichaimuthu Syncfusion Team August 26, 2019 04:52 AM

Hi Josip, 
 
We have analyzed your query and tried to reproduce the issue with simple sample, but we could not able to reproduce it in our end and please refer the below video for your reference. 
 
 
We need some more details to analyze your reported issue in Project Migration tool, this will be helpful to provide the solution at earliest. 
  
1. Could you please share the screen shot of options selected when project migration.  
2. Could you please share your project file(.csproj), before and after migration. 
3. If possible, provide the sample or video to reproduce the issue. 
4. Could you please provide the error log or any other error information while migrating or opening the designer. 
  
Also please refer the below forums to resolve the issue while migrating the application. 
 
 
Regards, 
Jagadeesan 


Loader.
Live Chat Icon For mobile
Up arrow icon