We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Highlight data and tooltips don''t work correctly

Thread ID:

Created:

Updated:

Platform:

Replies:

21029 Oct 31,2004 01:58 PM UTC Nov 1,2004 01:19 PM UTC Windows Forms 2
loading
Tags: Chart
Administrator [Syncfusion]
Asked On October 31, 2004 01:58 PM UTC

Please see the attached sample for the following: 1) I am cannot highlight a column when I hover over it with the mouse. It simply does not work for me. 2) My tooltips appear SOMETIMES

Administrator [Syncfusion]
Replied On October 31, 2004 02:00 PM UTC

Please see the attached sample for the following: 1) I am cannot highlight a column when I hover over it with the mouse. It simply does not work for me. 2) My tooltips appear SOMETIMES. They appear when I hover over the series, but, if I move over the chart''s "blank" area then back over the series, the tooltips don''t show. Click the button to setup the chart to show the issues. WindowsApplication1_5468.zip

Davis Jebaraj [Syncfusion]
Replied On November 1, 2004 01:19 PM UTC

Hi, Thank you for bringing these issues to our attention. We regret for the inconvenience caused. 1. The highliting issue has been fixed in a later version and I can post a link for downloading based on whether you are using a Eval version or a licensed version. 2. The problem with tooltips has also been fixed in the later version. Thanks, Davis

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;