We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: June 24, 2019).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

[SOLVED] points in the groupheader

Thread ID:

Created:

Updated:

Platform:

Replies:

150663 Jan 15,2020 10:36 AM UTC Feb 6,2020 11:59 AM UTC ASP.NET Web Forms 3
loading
Tags: Grid
Jens Langen
Asked On January 15, 2020 10:36 AM UTC

Hi,

i have a grouped grid. 
The first column show me two dots from an overflow ellipsis from the resulting HTML " " 

Is there any way to remove the dots?

Kind regards 
Jens 

 <ej:grid id="Grid" runat="server" allowgrouping="true" allowsorting="True" allowpaging="True">
        <ToolbarSettings ShowToolbar="true" ToolbarItems="printGrid" />
        <ClientSideEvents BeforePrint="beforePrint" />
        <GroupSettings ShowDropArea="false" ShowGroupedColumn="False" GroupedColumns="ScheinArtText"></GroupSettings>
        <Columns>

          <ej:Column Field="ScheinArtText" HeaderText="" Visible="false" TextAlign="Left" Width="100" />
          <ej:Column Field="PatientenId" HeaderText="Pat.Id" TextAlign="Left" Width="200" />
          <ej:Column Field="Name" HeaderText="Vorname" />
          <ej:Column Field="VorName" HeaderText="Nachname" />
          <ej:Column Field="GeburtstagDE" HeaderText="Geburtstag" TextAlign="Center" />
          <ej:Column Field="KostentraegerName" HeaderText="Kasse" TextAlign="Left" />
          <ej:Column Field="KassenTyp" HeaderText="Typ" TextAlign="Left" Width="50" />

        </Columns>
      </ej:grid>





Attachment: ejGrid_points_d5bbb09d.7z

Farveen Sulthana Thameeztheen Basha [Syncfusion]
Replied On January 17, 2020 04:07 PM UTC

Hi Jens, 

Thanks for contacting Syncfusion Support. 

We have checked your query and prepared sample as per your code example but we are unable to reproduce the problem at our end.  

Refer to the sample Link:- 

Refer to the screenshot:- 
 

We need some more additional details to find the cause of the issue. Share us the following details. 

  1. In which scenario the issue gets reproduced. ( replication procedure for this).
  2. Have you enabled any property for the first column to reproduce the issue.
  3. If possible replicate the issue in the above sample and revert us back.
  4. Does this issue occurs while using any Locale?

Regards, 
Farveen sulthana T 


Jens Langen
Replied On February 5, 2020 12:58 PM UTC

Hi,
i solved the problem.
It was a global padding setting in a custom stylesheet.

th {
        padding: 0.25rem !important; 
}

That is left over from an attempt. Likewise, the arrows for sorting with the padding set are not displayed.

Regards
Jens 

Farveen Sulthana Thameeztheen Basha [Syncfusion]
Replied On February 6, 2020 11:59 AM UTC

Hi Jens,  

Thanks for your update. Please get back to us if you need any further assistance on this. 

Regards, 
Farveen sulthana T 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Please sign in to access our forum

This page will automatically be redirected to the sign-in page in 10 seconds.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

Live Chat Icon For mobile
Live Chat Icon