We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date

Modal error

Hello,

In version 17.1.0.48-beta the modal was working just fine. However, in 17.1.0.49-beta when closing the modal the dialog is removed but the fading of the screen remains. In 17.1.0.50-beta the issue gets even worse - when invoking this.dialogObj.Show() an error is raised.

Ivan

4 Replies

BS Buvana Sathasivam Syncfusion Team June 5, 2019 01:12 AM

Hi Ivan, 

Thanks for using Syncfusion Products. 

We were able to reproduce your issue on “Dialog not rendering properly without specifying DialogButton tag helper”.  We will fix this issue and included on our upcoming NuGet patch release which is planned to roll out on June 6, 2019.  We will inform you once this patch release is rolled out and appreciate your patience until then. 
Regards, 
Buvana S 
 



BS Buvana Sathasivam Syncfusion Team June 11, 2019 10:25 PM

Hi Ivan, 

We have fixed the reported issue and it is included in the version 17.1.51-beta.   

Please check the following sample: 

We suggest you upgrade to the latest NuGet version at your end. Let us know if you need any further assistance. 

Regards, 
Buvana S 



IP Ivan Petrov June 12, 2019 02:45 AM

It works now. Thank you for fixing the issue. :)



BS Buvana Sathasivam Syncfusion Team June 12, 2019 09:21 PM

Hi Ivan, 

Most Welcome. We are glad to hear that the issue was resolved. 

Please let us know if you need any further assistance. 

Regards, 
Buvana S 
 


Loader.
Live Chat Icon For mobile
Up arrow icon