We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: June 24, 2019).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Blazor Samples not working

Thread ID:

Created:

Updated:

Platform:

Replies:

144858 May 26,2019 01:10 PM UTC Jun 5,2019 02:20 AM UTC Blazor 5
loading
Tags: Sidebar
Patrick Lapointe
Asked On May 26, 2019 01:10 PM UTC

I downloaded this morning a new version of the Blazor Samples(updated 8 days ago).

When I run the project, none of the links in the SideMenu are working.

This used to work on the previous version…


Jesus Arockia Sankaran S [Syncfusion]
Replied On May 27, 2019 01:08 PM UTC

Hi Patrick, 
  
Thanks for contacting Syncfusion support.  
  
We checked the reported problem in our local machine and we are unable to reproduce it in our end. We suspect the newly cloned repository may use the older NuGet package, so we recommend that you ensure the following things. 
  
  1. Delete / clear the package Syncfusion.EJ2.AspNet.Core.RazorComponents from the installed location ({system-driver}\Users\{user-name}\.nuget\packages\syncfusion.ej2.aspnet.core.razorcomponents).
  2. Update Syncfusion. EJ2.AspNet. Core. RazorComponents to their latest version 17.1.0.48-beta using NuGet package manager.
  
If you still have the same problem, please share the configuration of the machine with us to help you better. 
  
We tested this on a machine with the following configuration. 
  1. Windows 10
  2. Visual Studio 2019 16.1.0 Preview 3
  3. ASP.NET Core SDK Preview 5
  4. Syncfusion Razor Component Package 17.1.0.48-beta
 
Regards, 
Jesus Arockia Sankaran S 


Dmitrik
Replied On June 1, 2019 07:01 AM UTC

Upgrading to 17.1.0.48-beta breaks demo. 



Jesus Arockia Sankaran S [Syncfusion]
Replied On June 3, 2019 06:00 PM UTC

Hi Dmitrik, 

We have checked your reported issue. We suspect that, this issue occurred, due to the cache problem. Before restoring the nuget packages, clean the old version aspnet.core.razorcomponents nuget package. Please find the below steps to clean the cache. 

  1. Delete / clear the package Syncfusion.EJ2.AspNet.Core.RazorComponents from the installed location ({system-driver}\Users\{user-name}\.nuget\packages\syncfusion.ej2.aspnet.core.razorcomponents).
  2. Update the Syncfusion. EJ2.AspNet. Core. RazorComponents version 17.1.0.48-beta

We have provided the video for your reference in the link below. 

 
Please get back to us if you need any further assistance on this. 
 
Regards, 
Jesus Arockia Sankaran S 


Patrick Lapointe
Replied On June 4, 2019 08:22 PM UTC

Any luck Dmitrik?

Vijayanand S [Syncfusion]
Replied On June 5, 2019 02:20 AM UTC

Hi Patrick/Dmitrik, 

As we mentioned in our earlier updates, clear the cached packages and update the new NuGet packages inorder to solve this issue. If you are still facing the problem in running our sample browser, please create a support ticket through our direct track system. We can have a goto meeting at your convenient time and resolve the problem at the earliest.  


Regards, 
Vijay 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Please sign in to access our forum

This page will automatically be redirected to the sign-in page in 10 seconds.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

Live Chat Icon For mobile
Live Chat Icon