We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date

ChromelessWindow starts in tablet mode in the background

We are using Syncfusion Version 14.4400.0.20.

When you try to start a window in Windows 10 Tablet mode, the ChromelessWindow does not appear immediately, it seems to be in the background or minimized. Only by clicking on the preview window via the taskbar does the ChromelessWindow appear.

Setting UseNativeChrome="True" has no effect.

When using a standard window there are no problems, the window appears after the start.

Is there an alternative procedure here?

1 Reply

SP Subburaj Pandian Veluchamy Syncfusion Team May 17, 2019 12:40 PM UTC

Hi Fabian, 
Thank you for contacting Syncfusion Support. 
We have checked the reported issue using ChromelessWindow in tablet mode with Windows OS version 1809 [Build 17763.503] and we found that window opens on clicking the preview window in taskbar and not on startup of application only when UseNativeChrome property is set.  But we are unable to reproduce when UseNativeChromeproperty is disabled. Here we also attached the sample and video for your reference. 
Please check the sample and video and confirm us is this the issue that you are facing? It would be helpful for us to proceed on this. 
Subburaj Pandian V    

Live Chat Icon For mobile
Up arrow icon