We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: June 24, 2019).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Visual Studio 2019

Thread ID:

Created:

Updated:

Platform:

Replies:

143883 Apr 8,2019 12:47 PM UTC Apr 11,2019 05:54 AM UTC Others 6
loading
Tags: Others
Mike Webster
Asked On April 8, 2019 12:47 PM UTC

Hello,

Is anyone else having issues with the Toolbox component icons not appearing in Visual Studio 2019?  I am running the latest release of the Syncfusion controls and when I try to run the Toolbox installer, it takes about 1 second and then says it was successful.  No icons appear though and I know that it used to take quite a bit longer for that process to run.

Thanks,

Mike

Vadivel Natarajan [Syncfusion]
Replied On April 9, 2019 10:21 AM UTC

Hi Mike,

Greetings from Syncfusion.

To investigate further on the reported issue, kindly follow the steps suggested in the below KB article link and send us the zip file which consists of Syncfusion Installer logs generated by our tool. It would be much helpful for us to check the reported issue and provide you the solution at the earliest.

http://www.syncfusion.com/kb/2331  

Regards,
Vadivel Natarajan

Mike Webster
Replied On April 9, 2019 11:37 AM UTC

Thanks for your reply.  Here is the requested log file.

Mike

Attachment: SyncfusionLogs_20190409_073550_36d4fd2c.7z

Vadivel Natarajan [Syncfusion]
Replied On April 9, 2019 11:43 AM UTC

Hi Mike,

Thanks for sharing the requested files.

We are currently validating the reported issue with the shared details and will update you with further details ASAP.

Appreciate your patience until then.

Regards,
Vadivel Natarajan



Vadivel Natarajan [Syncfusion]
Replied On April 10, 2019 02:00 PM UTC

Hi Mike, 
 
Thanks for your patience.  
 
We have analyzed the shared log files and found that toolbox was not configured during build installation. Please try the below steps and let us know if this helps you to resolve the reported toolbox issue. 
 
1. Close all Visual Studio running instances. 
  
2. Remove the *.tbd files except the toolbox.tbd from the following location: 
    
   C:\Users{user name}\AppData\Local\Microsoft\VisualStudio\{VisualStudioVersion} 
    
  Note:  Visual Studio version for VS 2019 starts with 16.0_. 
  
  Example: C:\Users\syncfusion\AppData\Local\Microsoft\VisualStudio\16.0_885430b7 
  
3. Configure toolbox.     
 
Regards, 
Vadivel Natarajan  


Mike Webster
Replied On April 10, 2019 02:25 PM UTC

Tried that process and still nothing.  The Toolbox installer runs for a couple of seconds and then says it was successful but nothing ever appears in the toolbox.

Vadivel Natarajan [Syncfusion]
Replied On April 11, 2019 05:54 AM UTC

Hi Mike,

We have created a separate support incident under your account to keep track of this issue. Please log on to our support website to check for further updates. 

https://www.syncfusion.com/account/login?ReturnUrl=%2fsupport%2fdirecttrac%2fincidents/    

Regards,
Vadivel Natarajan

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Please sign in to access our forum

This page will automatically be redirected to the sign-in page in 10 seconds.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

Live Chat Icon For mobile
Live Chat Icon