We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Stuck while creating project using ionic 3 , cordova 8 and node 7

Thread ID:

Created:

Updated:

Platform:

Replies:

143001 Feb 28,2019 06:39 AM UTC Feb 28,2019 02:52 PM UTC Ionic 2
loading
Tags: General
Swati Dubey
Asked On February 28, 2019 06:39 AM UTC

Goal
       I was trying to create a project named conFusion using ionic version 3 , cordova 8 and node version 7.

What I was trying to do?
 I trying to create a project using ionic version 3 , cordova 8 and node 7  .

What I was getting ?
I got stuck while the project creation procees was going on , after answering the question "Would you Like to integrate your new app with cordova to target native ios and Android?" with an answer " Yes". It was not proceeding further and the cursor was blinking at the start of newline

Why I am getting this error and how to resolve this issue?




Attachment: error_918ef25f.zip

Deepa Loganathan [Syncfusion]
Replied On February 28, 2019 10:06 AM UTC

Hi Swati,  
 
Thanks for contacting Syncfusion support.  
 
We have checked the reported issue while creating ionic app and found a solution to your query in the below threads. We suggest you follow the below threads to resolve this issue. 
 
 
 
 
Please let us know if you face any difficulties in integrating Syncfusion components. We will be happy to assist you. 
 
Regards,  
Deepa L. 


Swati Dubey
Replied On February 28, 2019 02:52 PM UTC

Hi Deepa,

 Thanks for your reply . I tried the yone of the ways to resolve my issue but still not able to create the project.The complete details are given below--
Goal

To create a project using ionic 3, cordova 8 and node 7

What I was trying to do?

I ran the command
 Ionic start conFusion blank --cordova  

What I was getting?
I was getting stuck at point where the message "npm i"" on one line and "Runni9ng command " on the next line(Screenshot is iattached )

How to solve this ? 


Attachment: error_7ea50e0d.zip

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Please sign in to access our forum

This page will automatically be redirected to the sign-in page in 10 seconds.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;