We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: June 24, 2019).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Enable grouping with virtualization not working correctly

Thread ID:

Created:

Updated:

Platform:

Replies:

142836 Feb 21,2019 10:52 AM UTC Feb 22,2019 06:34 AM UTC JavaScript - EJ 2 1
loading
Tags: Grid
BERNARD Ludovic
Asked On February 21, 2019 10:52 AM UTC

Hello,

When I want to try to enable grouping with virtualization and then want to group with a particular column the browser says not responding....

here you can try my demo  :


Regards


Madhu Sudhanan P [Syncfusion]
Replied On February 22, 2019 06:34 AM UTC

Hi Bernard, 

Thanks for contacting Syncfusion support. 

We have checked the given sample in our machine and it loaded grouped records properly. For your reference, we have attached the GIF image of the grouping action. 


Also grouping with virtualization performance will be based on the system memory and other CPU usages. If you still faced this problem please share any information you might find useful for us to analyze at our end. 

Regards, 
Madhu Sudhanan P 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Please sign in to access our forum

This page will automatically be redirected to the sign-in page in 10 seconds.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

Live Chat Icon For mobile
Live Chat Icon