We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Error Gantt After update the last version of syncfusion MVC

Thread ID:

Created:

Updated:

Platform:

Replies:

118964 Apr 28,2015 04:20 PM May 1,2015 08:12 AM ASP.NET MVC 3
loading
Tags: Gantt
Otto Moura Machado Filho
Asked On April 28, 2015 04:20 PM

Hi, guys

After update the syncfusion, i load my gantt and fire this error.  Take a look in the attachment file ;

Best regards,

Otto Machado.

Attachment: error_gantt_50d26fb8.rar

Mahalakshmi Karthikeyan [Syncfusion]
Replied On April 29, 2015 09:19 AM

Hi Otto,

Sorry about the inconvenience caused.

We would like to inform you that , our latest version of Essential Studio is 13.1.0.21 , and we could not able to reproduce the issue reported by you in this version while rendering Gantt . Can you please share us the detail of the Essential Studio version you are using ? . This is will be helpful for us to provide the solution even better .

Also we have prepared a sample for rendering Gantt with the latest version of Essential studio. Please find the sample in the below location ,

Sample: http://www.syncfusion.com/downloads/support/forum/118964/Vol1_15Localization1398751937.zip

If you still facing problem to render the Gantt Control, Please revert us by modifying the sample according to your requirement along with the replication procedure to help you better.

regards,

Mahalakshmi K.


Otto Moura Machado Filho
Replied On April 29, 2015 03:59 PM

Hi,
i get the sample that you send me and put all files e reference in my project but when i try to load the gantt fire the error that i sent to you in previous post.

i put my fuction that load the gantt and the data in attachment file take a look if i'm doing something wrong.

regards,
Otto machado

Attachment: json_ad0d40a4.rar

John Rajaram [Syncfusion]
Replied On May 1, 2015 08:12 AM

Hi Otto,

We regret for the inconvenience caused.

We were able to reproduce the issue in updating the toolbar with empty data source and we have confirmed this as bug and logged a report on this. Also we have created a support incident under your account to track the status of this issue.

Please log on to our support website to check for further updates.

https://www.syncfusion.com/account/login?ReturnUrl=%2fsupport%2fdirecttrac%2fincidents

Please let us know if you require further assistance on this.
Regards,
John R


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;