We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Pasting a formatted table from Word into a Rich Text Editor we lose part of the header style

Thread ID:

Created:

Updated:

Platform:

Replies:

90954 Oct 26,2009 03:41 PM UTC Sep 6,2010 06:24 AM UTC ASP.NET Web Forms (Classic) 5
loading
Tags: Tools
A S
Asked On October 26, 2009 03:41 PM UTC

Hi,

We are using the Rich Text Editor control to create HTML e-mail templates. From the page designed for editing the templates we are opening a window containing the Syncfusion Rich Text Editor control, pasting text from a Word document, saving the HTML content, closing the window and then populating the HTML in a div for preview. The issue that we are having is that when we are pasting a formatted table from a Word document, it looks good in the Rich Text Editor control after pasting it but after saving the HTML and populating it for preview on the initial page we lose part of the style of the table header.
I have tried this on your site with the demo control and it still acts the same. I am attaching the Word file with the table that we are trying to paste and a print screen from your demo site of the outcome after saving.
I have verified this functionality to be working correctly on Mozilla Firefox.
Can you please let me know why this is happening and if it can be fixed.

Thank you,

Alexa S



Table_51e1dc24.zip

Lakxman Kumar C [Syncfusion]
Replied On November 10, 2009 03:31 AM UTC

Hi,

Thank you for your interest in Syncfusion Products.

We have provided response regarding this query in your Direct Trac incident 61447. Please track this issue in that incident.

Please let me know if you have any other queries.

Regards,
Lakxman Kumar C

Central Account
Replied On December 22, 2009 01:39 PM UTC

Hi,

I have approximatively the same problem and I am interesting by the answer.

Is it possible to access to the 61447 direct trac issue ?

Best regards,

Lakxman Kumar C [Syncfusion]
Replied On December 23, 2009 03:17 PM UTC

Hi,

Thank you for your interest in Syncfusion Products.

Could you please let us know the below details so that it would be easy for us to analyse more on your issue and provide you a solution?

1) Browser in which the issue is reproduced
2) Essential Studio Version
3) .Net Framework version

Also could you please provide us the Word file from which you copy the Table to RTE?

Regards,
Lakxman Kumar C

Vinarja Nagarajan
Replied On August 16, 2010 02:19 PM UTC

Hi,

The issue had been raised quite a long time back and was claimed to be fixed with the previous release 7.2. Recently we purchased a license for version 8.2.0.18 and the issue resurfaced again. So, I believe the fix which was available with 7.2 is no more in 8.2.

Could you please re-check this and get back to me on the resolution for this @ my email id?

Browser used: IE6 IE 7.

Thanks,
vinoth


Varalakshmi R.S [Syncfusion]
Replied On September 6, 2010 06:24 AM UTC

Hi Vinoth,

Thank you for your interest in Syncfusion products.

The issue reported by you is already a known issue and please create an DT incident for your query so that we can update with the patch available.

You can create the DT incident from the following link.
http://www.syncfusion.com/account/dashboard

In the interests of maintaining confidentiality, we have a policy of not sharing patches or otherwise proprietary customer specific information in the public Forum.

Regards,
Varalakshmi.R.S


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;