We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

new WebSite

Thread ID:

Created:

Updated:

Platform:

Replies:

8904 Nov 26,2003 07:36 AM UTC Jan 26,2005 12:51 PM UTC General Discussion 5
loading
Tags: General Discussion
Administrator [Syncfusion]
Asked On November 26, 2003 07:36 AM UTC

well done! Little bug: when browsing the KB, the "# / page" feature doesn''t work. (My IE6 also shows a JavaScript error for this page.) And I miss the Windows Forms FAQ in the new Navigation. Thomas

Fred Kwok
Replied On November 27, 2003 04:42 AM UTC

The Windows Forms FAQ is missing in the new navigation. But we can still access it. http://www.syncfusion.com/FAQ/Winforms/

Administrator [Syncfusion]
Replied On November 27, 2003 02:31 PM UTC

First, congratulations on the 2.0 release. Secondly, the new web site has some rendering problems under Mozilla (Firebird). Doesn''t really bother me, but I imagine future customers might be more bothered.

Cathrine
Replied On January 26, 2005 12:37 PM UTC

How ?? I can''t ..

Cathrine
Replied On January 26, 2005 12:38 PM UTC

>The Windows Forms FAQ is missing in the new navigation. But we can still access it. >http://www.syncfusion.com/FAQ/Winforms/ > How? I can''t

Administrator [Syncfusion]
Replied On January 26, 2005 12:51 PM UTC

Hi Cathrine, There is a link on the main page. Here is the link: http://64.78.52.104/FAQ/WinForms/default.asp Regards Arun

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;