We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Designer issue

Thread ID:

Created:

Updated:

Platform:

Replies:

8814 Nov 21,2003 12:52 AM UTC Nov 21,2003 06:33 AM UTC WinForms 1
loading
Tags: GridControl
Jim Frapper
Asked On November 21, 2003 12:52 AM UTC

I am using Visual Studio 2002 with the latest version of the Essential Grid. It seems when I change the TableStyle.ReadOnly property to True in the designer I am unable to change it back. Here are the properties to my grid: this.grdAppointments.AllowIncreaseSmallChange = false; this.grdAppointments.AllowSelection = (Syncfusion.Windows.Forms.Grid.GridSelectionFlags.Row | Syncfusion.Windows.Forms.Grid.GridSelectionFlags.AlphaBlend); this.grdAppointments.ColCount = 9; this.grdAppointments.DragSelectedCellsMouseButtonsMask = System.Windows.Forms.MouseButtons.None; this.grdAppointments.HScrollBehavior = Syncfusion.Windows.Forms.Grid.GridScrollbarMode.Enabled; this.grdAppointments.ListBoxSelectionMode = System.Windows.Forms.SelectionMode.One; this.grdAppointments.Location = new System.Drawing.Point(8, 216); this.grdAppointments.Name = "grdAppointments"; this.grdAppointments.NumberedColHeaders = false; this.grdAppointments.NumberedRowHeaders = false; this.grdAppointments.ResizeColsBehavior = Syncfusion.Windows.Forms.Grid.GridResizeCellsBehavior.None; this.grdAppointments.ResizeRowsBehavior = Syncfusion.Windows.Forms.Grid.GridResizeCellsBehavior.None; this.grdAppointments.RowCount = 0; this.grdAppointments.Size = new System.Drawing.Size(752, 232); this.grdAppointments.TabIndex = 66; gridStyleInfo1.ReadOnly = false; this.grdAppointments.TableStyle = gridStyleInfo1; this.grdAppointments.Text = "gridControl1"; this.grdAppointments.VScrollBehavior = Syncfusion.Windows.Forms.Grid.GridScrollbarMode.Enabled; I can of course change the code to ReadOnly = false as you can see. But I can reproduce this repeatedly. Cheers, JF

Administrator [Syncfusion]
Replied On November 21, 2003 06:33 AM UTC

Thank you for reporting the problem. It has been entered into our new QA database as Q348 that will be accessible to you through your support home page when we make our new web site live in the next few days. At that time, you will be able to subscribe to this issue so you can be updated when and in what release the problem has been resolved.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;