We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Reg. Window Control Update panel.

Thread ID:

Created:

Updated:

Platform:

Replies:

78842 Jan 3,2009 07:12 PM UTC Jan 5,2009 11:49 AM UTC ASP.NET Web Forms (Classic) 2
loading
Tags: Tools
Mohamed Arif
Asked On January 3, 2009 07:12 PM UTC

Hi,

I have a webuser control. It has a window control.Inside the window control i have a Splitter. Splitter has SplitPanel. SplitPanel has GridGroupingControl and GridPager.


I wrapped the control with a updatepanel.

When i click the Page Links created by pager, it doesn't refresh the window, whereas it refreshes the content page, where the webuser control sits.

Attached is the code, which i am using






BorderCollapse="Separate" CssClass="GridOffice2007Blue" DragSelectionBackColor="Yellow"
EnableCallbacks="false" GroupDropAreaCssClass="GridOffice2007BlueGroupDropArea"
StatusBarText="List Updating.." AllowDragOnSelect="true" ShowGroupDropArea="false"
DataSourceCachingMode="ViewState">


PageSize="12" Width="517px">

ShowPreviousPageButton="true" ShowLastPageButton="False" ShowNextPageButton="false" />

ShowPreviousPageButton="false" ShowLastPageButton="true" ShowNextPageButton="true" />







Can someone from syncfusion, let me know, is there a way, i can refresh the window control alone.

Thanks.



Mohamed Arif
Replied On January 4, 2009 05:32 PM UTC

TO add to the above post,

In a nutshell,

Window Control has a grid with Grid Pager. When i click the grid pager links, it doesnt refresh the grid.

Thanks.


Rekha P [Syncfusion]
Replied On January 5, 2009 11:49 AM UTC

Hi Arif,

Thank you for your interest in Syncfusion Products.

When grid pager link is clicked, it doesnt refresh the grid :

I am afraid that I am not able to reproduce this issue. Also I have created a sample to test this issue using the code provided by you and the sample file is available in the below link:

http://websamples.syncfusion.com/samples/Tools.Web/6.4.0.15/F78842/Tools_Web_Window.zip

Please have a look at the above sample and if still the issue exists, could you please try reproducing it in the above sample and send us the modified sample so that we could sort out the cause of the issue and provide you a solution?

Please let me know if you have any other concerns.

Thanks,
Rekha


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;