We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Docking Manager maximize button

Thread ID:

Created:

Updated:

Platform:

Replies:

76357 Sep 3,2008 09:06 AM Sep 9,2008 01:31 AM General Discussion 1
loading
Tags: General Discussion
Raymond Chen
Asked On September 3, 2008 09:06 AM

HI

I am using Syncfusion Essential studio and Syncfusion CAB enabling toolkit's DockableWorkspace.


I'd like to make my docking windows "maximisable". I've set the DockingManager's "MaximizeButtonEnabled" to true and a MaximiseButton is avalable in the CaptionButton collection. but when I add new windows to the DockableWorkSpace, it still doesn't show the maximise button.

How do I turn on this feature?


Hemaladha K [Syncfusion]
Replied On September 9, 2008 01:31 AM

Hi Raymond,

Thank you for your interest in Syncfusion Products.

Please make sure that Maximize button enabled property has set as true. Also verify that Maximize/Restore button will appear only if the parent control is a docked control . These button will not appear if the control is docked to the parent form.

Please let me know if you need further assistance.

Regards,
Hema



CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;