We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Cannot start evaluation version diagram builder

Thread ID:

Created:

Updated:

Platform:

Replies:

75070 Jul 10,2008 12:08 PM Jul 11,2008 06:02 AM Windows Forms 1
loading
Tags: Diagram
Aleshin
Asked On July 10, 2008 12:08 PM

I have got last version of your windows forms Essential studio.
And have fatal error oon starting diagrambuilder.exe
I have installed .NET FW 2.0 (Visual studio 2005)

Exception:

Could not load file or assembly 'Syncfusion.Shared.Base, Version=6.303.0.25, Culture=neutral, PublicKeyToken=3d67ed1f87d44c89' or one of its dependencies. The system cannot find the file specified


J.Nagarajan [Syncfusion]
Replied On July 11, 2008 06:02 AM

Hi Aleshin,

Could you please check whether the public assemblies and the GAC has only the 6.302.0.25 assemblies. Since while running an application it references the GAC if it has the corresponding assemblies. Please do the following steps to install the Syncfusion assemblies in GAC.

1) Run the AssemblyManager from the dashboard.

2) In the AssemblyManager, select the "Remove All Versions" option and then click "Perform Action". This will remove all the Syncfusion assemblies from the GAC (C:\Windows\Assembly) and the PublicAssemblies folder ({Install Drive}:\Program Files\Microsoft Visual Studio 8\Common7\IDE\PublicAssemblies).

3) Then in the AssemblyManager, select the "Install version 6.3.0.25" option and then click the "Perform Action" This will install the Syncfusion assemblies of version 6.3.0.25 in the GAC and the PublicAssemblies folder.

4) Run the "Re-initialize Visual Studio.NET Toolbox" from the dashboard to have the 6.3.0.25 version of tools in the toolbox.

5) Delete the project output (bin/ and obj/) folders.

6) Open the project. In the Solution Explorer of the specific project, for each Syncfusion assembly in the reference tree, open the properties window and check whether the "path" refers to the public assemblies folder mentioned above and the "version" of the assembly is 6.302.0.25. The "SpecifcVersion" property should be made false. This will help the user to build the project with any 6.3.0.25 version of Syncfusion.

Please refer to the attached working sample in v6.3.0.25

http://www.syncfusion.com/Product/uploads/DiagramBuilder_269eb03b.zip

Please let me know if you have any problem in this version.

Thanks,
Nagaraj



CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;