We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Maintaining 2 versions simultaneously

Thread ID:

Created:

Updated:

Platform:

Replies:

71290 Jan 24,2008 03:51 PM Jan 25,2008 12:39 PM General Discussion 1
loading
Tags: General Discussion
Adam Heeg
Asked On January 24, 2008 03:51 PM

I have an MDI container with the most current version we have of syncfusion. In the future I will need to have this container load a form with an older version of syncfusion. Currently I get a Licensing Error prompt, which will 'Fix It' successfully. But I need to avoid the prompt, how can I use 2 versions and not get the License prompt on the older version?


Nandakumar R [Syncfusion]
Replied On January 25, 2008 12:39 PM

Hi Adam,

Since you are a current customer with Direct-Trac access, we will be in touch with you directly via email to address your support concerns.

Thank you for your interest in Syncfusion Essential Studio.

Regards,
Nanda


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;