We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

ExecuteGroup producing strange results: Lost formatting, duplicate records or first record only

Thread ID:

Created:

Updated:

Platform:

Replies:

64948 Jul 24,2007 01:01 PM Jul 25,2007 07:43 PM Windows Forms 1
loading
Tags: DocIO
Justin Tighe
Asked On July 24, 2007 01:01 PM

I am trying the DocIO VB.Net add-in and have been pleased with it so far. However I am getting some strange results when I am using the ExecuteGroup to create a table of records.

Either records are duplicated, only the first record comes across or the formatting is lost.

Attached is a PDF with a series of screen shots of the template I used and the results along with relevant comments. I have also included the code that generates the templates

SyncFusion Forums Query.zip

Sarath Kumar G [Syncfusion]
Replied On July 25, 2007 07:43 PM


Hi Justin,

Thank you for your interest in Syncfusion products.

Can you please create a Direct-Trac Incident with TITLE : [ Forum id (64948) - ExecuteGroup producing strange results: Lost formatting, duplicate records or first record only ]. You can post your sample program using which the issue is reproduced in that Incident. This will be more helpful for us to investigate further in this issue. Your sample program will be kept secured and will be used only for our internal Testing purpose.

Sorry for the inconvenience caused.

Regards,
Sarath

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;