We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

How do I disable ggc automatic sorting ?

Thread ID:

Created:

Updated:

Platform:

Replies:

57086 Feb 26,2007 06:07 AM Feb 27,2007 04:57 AM Windows Forms 2
loading
Tags: GridControl
Ryan Hardoon
Asked On February 26, 2007 06:07 AM

Hi,

I tried to set
this.myGGC.TableOptions.AllowSortColumns = false;

It didn't help. my ggc always sorts itself automatically according to a certain field.


Is there another option I missed ?

Administrator [Syncfusion]
Replied On February 26, 2007 01:09 PM

Hi Ryan,

We were not able to reproduce the issue here. Is it possible for you to upload us a sample or modify the attached sample to reproduce the issue here? This will help us to analyse the issue further.

Here is a sample.
GGC_sort.zip

Best regards,
Haneef

Administrator [Syncfusion]
Replied On February 27, 2007 04:57 AM

I found the problem.

"TableDescriptor.SortedColumns" was set by mistake.


Thanks anyway.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;