We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

''Syncfusion.XlsIO.Base'' does not match the assembly reference.

Thread ID:

Created:

Updated:

Platform:

Replies:

53881 Dec 21,2006 08:59 PM UTC Jan 2,2007 05:54 AM UTC WinForms 3
loading
Tags: XlsIO
Sameer
Asked On December 21, 2006 08:59 PM UTC

Hi,

I am getting following error with Syncfusion.XlsIO.Base.dll. It works fine if replace it with syncfusion 4.1 version but it fails when I use syncfusion 4.201.0.37 version.

Following is the stack trace i am getting.

The located assembly's manifest definition with name 'Syncfusion.XlsIO.Base' does not match the assembly reference.

Stack Trace:
at Wachovia.CIB.SPR.Applications.CDOReportGen.Forms.frmMain.barRunCusip_Click(Object sender, EventArgs e)

at Syncfusion.Windows.Forms.Tools.XPMenus.BarItem.OnItemClicked(EventArgs args)

at Syncfusion.Windows.Forms.Tools.XPMenus.BarItem.PerformClick()

at Syncfusion.Windows.Forms.Tools.XPMenus.BarRenderer.OnMouseUp(MouseEventArgs e)

at Syncfusion.Windows.Forms.Tools.XPMenus.BarControlInternal.OnMouseUp(MouseEventArgs e)

at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)

at System.Windows.Forms.Control.WndProc(Message& m)

at Syncfusion.Windows.Forms.Tools.XPMenus.BarControlInternal.WndProc(Message& m)

at Syncfusion.Windows.Forms.Tools.XPMenus.XPToolBar.WndProc(Message& m)

at System.Windows.Forms.ControlNativeWindow.OnMessage(Message& m)

at System.Windows.Forms.ControlNativeWindow.WndProc(Message& m)

at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
---------------------------
Abort Retry Ignore
---------------------------

Thanks
Sameer

Melba Winshia [Syncfusion]
Replied On December 22, 2006 12:13 PM UTC

Hi Sameer,

Could you please clarify the following?

1) Are you using any other syncfusion components in the same project?

2) One possible scenario is that, you could have used two components that have dependency on Syncfusion.Core but each of them was compiled with a different version of core? Could you please provide more information on this issue? Just make sure that all the assemblies that you use are the same version. Thanks.

Best regards,
Melba

Sameer
Replied On December 22, 2006 03:50 PM UTC

Hi Melba,

Thanks for your response. It got resolved after installing latest syncfusion dlls.

Thanks
Sameer

Melba Winshia [Syncfusion]
Replied On January 2, 2007 05:54 AM UTC

Hi Sameer,

Thanks for the update. Glad to hear that it works fine.

Thanks,
Melba



CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;