We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

problem with installing 3.2.1

Thread ID:

Created:

Updated:

Platform:

Replies:

32198 Jul 25,2005 10:20 AM UTC Jul 25,2005 10:49 PM UTC General Discussion 1
loading
Tags: General Discussion
Alexander Maier
Asked On July 25, 2005 10:20 AM UTC

Hi, when I try to install the product at the end of the installation process (probably when registering the dlls) a couple of empty dialog boxes appear with a warn sign. I don''t know what to click since I don''t see any message nor the text of the buttons. (This seems to me like the STA/MTA problem with .NET and hyperthreading) Now, I cannot use the components in VS 7.1. They are in the toolbox, but when I drag them onto a window/panel, the message "The .NET assembly [...] cannot be found" where [...] depends on the component I try to use (e.g. Syncfuction.Grid.Windows) What can I do to correctly install the product or at least see the error messages? Thanks, alex.

Administrator [Syncfusion]
Replied On July 25, 2005 10:49 PM UTC

Hi Alex 1) Can you try running the Assembly Manager (Start->Programs->Syncfusion->Essential Studio 3.2.1.0->Utilities->Assembly Manager). Remember to check the Update Toolbox checkbox to ensure that the Toolbox is properly updated. 2) Do you have an older version of Essential Studio installed on your machine? Regards Arun

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;