We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Dont allow paste into static cells . .

Thread ID:

Created:

Updated:

Platform:

Replies:

31941 Jul 19,2005 03:20 AM UTC Jul 19,2005 07:21 AM UTC WinForms 1
loading
Tags: GridControl
Adam K.
Asked On July 19, 2005 03:20 AM UTC

i am using the gridcontrol and i have a bunch of cells that are static. a user can''t type in these cells but for some reason they can paste into them. how do i disable this? thanks, ak

Administrator [Syncfusion]
Replied On July 19, 2005 07:21 AM UTC

In addition to setting style.CellType = "Static" for these cells, also set style.ReadOnly = true.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;