We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date

Icons disappearing on menu bar

I set up my project with the bar manager and related menu bars. During the design part I added the icons to an imagelist then added that to the manager and assigned the image indexes etc etc. It looks good and the icons are visible and appear to be working fine. Then once I build and execute the project the icons dissappear. If I set the text and image properties to true I see the text but not the image. Any ideas? Thanks

1 Reply

AD Administrator Syncfusion Team June 28, 2005 07:20 AM

Hi Matt, I tested for this issue here but was not able to reproduce your problem. I have attached the sample used for testing. Please let me know if you are able to reproduce the problem using the test sample. http://syncfusion.net/ExternalSupport/Tools/2005/June/f30864.zip Also,let me know the Version of the Syncfusion Essential studio and the version of windows that you are using. Thanks, Ebenezer.P >I set up my project with the bar manager and related menu bars. During the design part I added the icons to an imagelist then added that to the manager and assigned the image indexes etc etc. It looks good and the icons are visible and appear to be working fine. Then once I build and execute the project the icons dissappear. > >If I set the text and image properties to true I see the text but not the image. > >Any ideas? > >Thanks

Loader.
Live Chat Icon For mobile
Up arrow icon