We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date

WizardControl Gradient Panel

Whenever I change the gradientPanel''s borderstyle to 3D, or I change the size of the title/description labels, or I change the location of the banner image, it reverts as soon as I build or do much else. Not only am I constantly losing my work, but it simply won''t behave.

4 Replies

JH John Hawksley June 24, 2005 09:56 AM

This happens even I go through the code and completely clear it of any reference to the original values.


AD Administrator Syncfusion Team June 27, 2005 11:21 AM

Hi River, I haven''t been able to reproduce this problem. What version of Tools are you currently using? Regards, Gregory Austin Syncfusion Inc.


JH John Hawksley June 27, 2005 12:06 PM

3.2.1.1 Right now I''ve got it working only by setting an action listener to set the borderstyle property after load. And even if I set the banner location property on load, it reverts again to the wrong position when I click next (and then when I close the program, the banner is moved to the wrong place in the designer again). >Hi River, > > I haven''t been able to reproduce this problem. What version of Tools are you currently using? > >Regards, >Gregory Austin >Syncfusion Inc.


AD Administrator Syncfusion Team June 27, 2005 01:29 PM

Hi River, Thank you for the information. I have now managed to reproduce this problem. I have entered it into our system as Defect #458. We''ll try to get to this as soon as possible. Regards, Gregory Austin Syncfusion Inc.

Loader.
Live Chat Icon For mobile
Up arrow icon