We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

TreeViewAdv painting problem in rename

Thread ID:

Created:

Updated:

Platform:

Replies:

29695 Jun 1,2005 12:56 AM UTC Jun 3,2005 06:04 PM UTC WinForms 1
loading
Tags: Tools
Sue Harris
Asked On June 1, 2005 12:56 AM UTC

Hi, I''ve noticed when renaming long node names in the tree view that the background doesn''t appear to redraw correctly. I''ve attached a picture of the problem (it also happens to a slightly lesser degree in the TreeViewAdvDemo sample when renaming the married with children to something much shorter). Do you have any suggestions on how I can fix it? Thanks, Sue NodeRename_4522.zip

Administrator [Syncfusion]
Replied On June 3, 2005 06:04 PM UTC

Hi Sue, Thanks for the screenshot. I was able to notice the behavior you described in the TreeViewAdvDemo. I have entered it into our system as Defect #393. Regards, Gregory Austin Syncfusion Inc.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Please sign in to access our forum

or the page will be automatically redirected to sign-in page in 10 seconds.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;