We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date

Couple of questions related Docking

Hi, I am having couple problem. Q1 My dock controls are not coming in AutoHide at the time load. I really need it. Q2 Since my controls are on right side. When I open the dock control it takes the full vertical height. Can I fix the vertical height? Since there is not much stuff vertically, I have controls only horizontally. Please help me. I have to do this as quickly as I can do. thanks

1 Reply

AD Administrator Syncfusion Team May 11, 2005 03:24 PM

Hi VS, #1 Setting the AutoHideOnLoad extended property on the docked control to true in the designer should cause the control to load auto-hidden. #2 I''m not aware of a way to prevent a docked control from taking the full vertical height. You may want to look into replacing any panels you''re using with our FlowLayout control, as FlowLayout will allow your controls to fill the space they''re given, rather than having to be aligned horizontally or vertically. Please feel free to ask any more questions about docking you might have. Regards, Gregory Austin Syncfusion Inc.

Loader.
Live Chat Icon For mobile
Up arrow icon