We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

GridAwareTextBox and Formulas in Grid

Thread ID:

Created:

Updated:

Platform:

Replies:

26428 Mar 22,2005 04:52 PM Mar 24,2005 02:00 PM Windows Forms 2
loading
Tags: GridControl
John Creviston
Asked On March 22, 2005 04:52 PM

Problem with GridAwareTextBox and Formulas in a Grid. We have an application we just upgraded to 3.0.1.0 from 2.1.0.9. Not sure if these are related but, formulas do not show up in the GridAwareTextBox, but normal data does. Also if we click F2 to edit a cell with formulas, the cell in edit mode shows nothing it. Clicking F2 on a cell with normal data shows the data corretly in the cell in edit mode. Do you all know of any problems with this in 3.0? It was working fine before we upgraded.

Administrator [Syncfusion]
Replied On March 22, 2005 06:12 PM

Do you see this problem in this sample that we ship? (I could not). \Syncfusion\Essential Suite\3.0.1.0\Windows\Grid.Windows\Samples\Quick Start\FormulaGrid Maybe it is related to the grid.ActivateCurrentCellBehavior setting? Are you using something different than the default setting that is used in the sample above? Also, do you see any exceptions being listed in your output window as you try this?

John Creviston
Replied On March 24, 2005 02:00 PM

I do not see the problem in the sample either. I tried a few things and could not see what is causing it. I think I tried a different setting for grid.ActivateCurrentCellBehavior and I don;t think this is causing it. I switched back to using a normal text box so I will not be able to debug this further.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;