We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

GridBagLayout & Themes

Thread ID:

Created:

Updated:

Platform:

Replies:

25581 Mar 1,2005 08:51 PM UTC Mar 7,2005 02:39 PM UTC Windows Forms 4
loading
Tags: Tools
Ross Micheals
Asked On March 1, 2005 08:51 PM UTC

It seems that having a GridBagLayout on a form disables theme support. Any ideas on how to fix this?

Ross Micheals
Replied On March 1, 2005 09:03 PM UTC

Correction. *Sometimes* this happens. I''m trying to reproduce the error, but it appears difficult. >It seems that having a GridBagLayout on a form disables theme support. Any ideas on how to fix this?

Administrator [Syncfusion]
Replied On March 1, 2005 09:56 PM UTC

Hi Ross, I haven''t been able to reproduce this. If you can provide me with some more specific details regarding the situation where Themes failed, I''ll take another look. Regards, Gregory Austin Syncfusion Inc.

Ross Micheals
Replied On March 2, 2005 02:09 PM UTC

>Hi Ross, > > I haven''t been able to reproduce this. If you can provide me with some more specific details regarding the situation where Themes failed, I''ll take another look. > >Regards, >Gregory Austin >Syncfusion Inc. Thanks for your quick reply. It turns out that it may only co-incedentally a GridBagLayout issue. I can now reproduce the error myself; I have a property that , for some reason, if it is design-time browseable, deactivate themes. I don''t do any theme-related calls in this property, but as soon as I hide it from the Forms designer; the themes are back. Very very strange; I wonder if anyone else has ever seen this.

Administrator [Syncfusion]
Replied On March 7, 2005 02:39 PM UTC

Hi Ross, I would appreciate if you could send us a small test sample that can demostrate this issue here so that we could further investigate this problem. Please create a Direct-Trac incident for this purpose and email the sample to SupportTeam@Syncfusion.com with the incident number in the subject field of the email. Setting the CopyLocal property for the Syncfusion references to false in the designer might also help. We appreciate your cooperation. Regards, Guru Patwal Syncfusion,Inc.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;