We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

No subject

Thread ID:

Created:

Updated:

Platform:

Replies:

2306 Jan 3,2003 02:46 PM Jan 3,2003 05:13 PM Windows Forms 1
loading
Tags: GridControl
Administrator [Syncfusion]
Asked On January 3, 2003 02:46 PM

when setting Me.gridDataBoundGrid1.Binder.RootHierarchyLevel.ShowHeaders = False This causes the demo to only show one root level row instead of two (in the CustomerVirt example). That one row does have a band with with two rows in it.

Administrator [Syncfusion]
Replied On January 3, 2003 05:13 PM

I see the problem and we'll have to fix that. What you can do now is instead of setting RootHierarchyLevel.ShowHeaders = False you can simply hide the column headers for the root hierarchy by setting Me.gridDataBoundGrid1.Model.HideRows.Item(0) = true Stefan

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;