We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Disable TreeViewAdv autoscroll?

Thread ID:

Created:

Updated:

Platform:

Replies:

21283 Nov 5,2004 10:12 AM Nov 5,2004 04:08 PM Windows Forms 1
loading
Tags: Tools
Justin Koh
Asked On November 5, 2004 10:12 AM

Is it possible to disable the treeviewadv''s autoscroll? It is causing weird behavior. We allow users to double click an item in the tree to perform an action. Sometimes when they click on lower nodes of the tree, the autoscroll which activates causes them to get a node 1 or 2 positions below the desired node. I''ve tried disabling EnsureSelectedNodeVisible in the tree. Is there anything else I can do?

Administrator [Syncfusion]
Replied On November 5, 2004 04:08 PM

Hi Justin, Thanks for bringing this issue to our attention. Setting the following property does not disable auto-scrolling as expected : this.treeViewAdv1.AutoScrolling = ScrollBars.None; This does seem like a shortcoming in our TreeViewAdv control and we have logged a QA report# 667 in this regard. We will try our very best to address this issue at the earliest and include the fixes in our future releases. We appreciate your feedback, and thanks for choosing Syncfusion products. Regards, Guru Patwal Syncfusion, Inc.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;