We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date

Problems for Multi Column combox

Hi, I wrtoe a very simple vb program to test multi column combo box. Attached is my program, please take a look it. Here are problems I had: 1) Repaint issue with DropDown button when I click on it. 3) I add 3 columns to DataTbale, but when I first click on the dropdown button, it only shows 2 columns for me. Then I clicked again, it did show me 3 columns 2) Autocomplete issue : I used Autocomplete to select one item, then click hide button to hide combobox, then click show button to show combox. I found combox go back to previous selections (not current selection, no such problem if you click on the item directly). By the way, I use Syncusion version 2.1.0.9 Thanks a lot. --Shuyang He mcombobox_7752.zip

5 Replies

AD Administrator Syncfusion Team September 30, 2004 02:37 PM

Hi Shuyang, Thanks for the test sample. Issues (1) and (3) could not be recreated here. Please create a Direct-Trac incident in this regard, and I will update you with more information. (2) is a known issue and we have an open QA report #588 on this. We will try our very best to address this issue at the earliest. We appreciate your continued interest in Syncfusion. Regards, Guru Patwal Syncfusion, Inc.


AD Administrator Syncfusion Team December 20, 2004 10:48 AM

Hi Shuyang, (2) has been taken care of and the fixes are available in v3.0 RC which you could download from the link below : Please let me know if you need any other information. We appreciate your interest in Syncfusion products. Regards, Guru Patwal Syncfusion,Inc.


AD Administrator Syncfusion Team December 20, 2004 10:50 AM

Hi Shuyang, The v3.0 RC download link is given below : Essential Suite 3.0 Release Candidate available for download Regards, Guru Patwal Syncfusion, Inc.


SH Shuyang December 28, 2004 08:13 AM

Hi, Guru I still have issues with Multi Combo Box. Attached is my test program. ( I Have trouble to load my zip , error is permisson denied) Here are two issues: 1)I set Multi Combo box Selected Index to -1 when Form is loaded, I click hide button then Show Button, MultiCombox automatically set index to 0. I found same behavior with regular combo box from .Net, Do you have any solution for that? 2)I still has Autocomplete issue: I Typed “te” and Tab Key, Multi Combox automatically Select Test1. This is good. But when I click hide button then show button, it still goes back to originally selection. Thanks a lot. --Shuyang He >Hi Shuyang, > >Thanks for the test sample. Issues (1) and (3) could not be recreated here. Please create a Direct-Trac incident in this regard, and I will update you with more information. > >(2) is a known issue and we have an open QA report #588 on this. We will try our very best to address this issue at the earliest. We appreciate your continued interest in Syncfusion. > >Regards, >Guru Patwal >Syncfusion, Inc.


AD Administrator Syncfusion Team January 3, 2005 05:14 PM

Hi Shuyang, I have created a Direct-Trac incident 15714 in this regard. Please refer to my response there and let me know if you need any additionbal information. We appreciate your cooperation. Regards, Guru Patwal Syncfusion, Inc.

Loader.
Live Chat Icon For mobile
Up arrow icon