We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

problem with gridcontrol find and "find again"

Thread ID:

Created:

Updated:

Platform:

Replies:

18952 Sep 14,2004 02:22 PM UTC Sep 14,2004 03:14 PM UTC WinForms 1
loading
Tags: GridControl
Administrator [Syncfusion]
Asked On September 14, 2004 02:22 PM UTC

I notice that when performing the search using the built in gridcontrol find method, the cell[1,1] is never searched again when "finding again". This is also the case with the sample ''3964_Find'' provided in one of the posts... I thought it was because of the "moveto" method used to move the current cell selection but that also doesn''t seem to be the problem. So cell [1,1] is never searched again...

Administrator [Syncfusion]
Replied On September 14, 2004 03:14 PM UTC

This is a bug. Here is a forum thread that has a work-around. http://www.syncfusion.com/Support/Forums/message.aspx?MessageID=14572

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;