We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date

Docking Mgr and docktofill

I''ve got two controls managed in the docking mgr and I''m trying to make sure they always fill the window. When i enable docktofill, one control covers the other and I cannot get them to show vertically at the same time. I''ve attached a sample project as an example. What am I doing wrong here? docktofill_1840.zip

1 Reply

Administrator August 27, 2004 03:19 PM UTC

Hi, Thank you for your interest in Syncfusion. You would need to set DisallowFloating property to false only after getting your desired layout. Steps ------ 1) Drag controls on to the form. 2) Enable docking for the controls. 3) Move the controls around to get the desired layout. 4) Then set DisallowFloating = true Please try this and let me know if you have any questions. Thanks. Best regards, Stephen. >I''ve got two controls managed in the docking mgr and I''m trying to make sure they always fill the window. When i enable docktofill, one control covers the other and I cannot get them to show vertically at the same time. I''ve attached a sample project as an example. What am I doing wrong here? > >docktofill_1840.zip > >
Loader.
Live Chat Icon For mobile
Up arrow icon