We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

gdbg - don''t want the arrow > thing on row header cell?

Thread ID:

Created:

Updated:

Platform:

Replies:

17680 Aug 13,2004 09:49 AM Aug 13,2004 09:57 AM Windows Forms 1
loading
Tags: GridControl
Daniel Chait
Asked On August 13, 2004 09:49 AM

In a GridDataboundGrid control, how can I prevent the row header (far left) cell from showing the arrow on the selected row (and the pencil thingy when they are editing)...? Thanks.

Administrator [Syncfusion]
Replied On August 13, 2004 09:57 AM

Try setting the CellType to "Header" in the Row Header basestyle. this.gridDataBoundGrid1.BaseStylesMap["Row Header"].StyleInfo.CellType = "Header";

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;