We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date

MaskEdit cell in GDBG

I''m sure that I''m just missing a property setting. I have MaskEdit cell in a GDBG with a Mask of "(999) 999-9999". What property do I need to set so that the value that gets stored in the underlying database doesn''t include the mask characters? Thanks!

1 Reply

Administrator June 23, 2004 04:15 PM UTC

Try setting the ClipMode to exclude literals. style.MaskEdit.ClipMode = Syncfusion.Windows.Forms.Tools.ClipModes.ExcludeLiterals;
Loader.
Live Chat Icon For mobile
Up arrow icon