We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date

hidden datagrid header text in uwp

Hi, I have a problem with sfdatagrid. When I run the app developed with visualstudio 2019 xamarin.forms uwp in debug it works correctly. If, on the other hand, I install the package on other windows 10, the data appears regularly but not all the texts of the column header appear.
Thank you

2 Replies

KK Karthikraja Kalaimani Syncfusion Team February 11, 2020 02:27 PM UTC

Hi Egidio,

Thank you for contacting Syncfusion support.

We have checked your reported issue “Hidden header text appear in UWP” and we are unable to reproduce the issue in our end and it is working fine as expected. We have attached the tested sample for your reference.

Sample link : https://www.syncfusion.com/downloads/support/directtrac/general/ze/DataGrid_Modified2095548331.zip

Please let us know the following details,

* SfDataGrid version

*SfDataGrid settings

* Xamarin Forms Version

* Video of the issue (if possible)

Regards,
Karthik Raja
 
 



FP Farjana Parveen Ayubb Syncfusion Team February 12, 2020 11:27 AM UTC

Hi Egidio, 
 
We are suspect that you have run your application in release mode, we must pass the custom renderer assemblies to Init method in OnLaunched method of App.Xaml.cs file. Please refer the below KB link 
 
 
Please let us know if you need any further details on this. 
 
Regards,
Farjana Parveen A
 


Loader.
Live Chat Icon For mobile
Up arrow icon