We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: June 24, 2019).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Chart not displaying suddenly

Thread ID:

Created:

Updated:

Platform:

Replies:

150605 Jan 13,2020 12:52 PM UTC Jan 27,2020 06:35 AM UTC ASP.NET Web Forms 3
loading
Tags: Chart
Alex Jermy
Asked On January 13, 2020 12:52 PM UTC

Hi,

I have a Syncfusion project where the chart has previously been displaying fine. Other Syncfusion components (eg the grid and tabs etc) are displaying ok - but the chart is just not showing suddenly.

What could be the cause of this? Because of the fact other components are displaying correctly I don't think it is a versioning conflict or anything like that.

Thanks,

Alex

Durga Gopalakrishnan [Syncfusion]
Replied On January 14, 2020 11:19 AM UTC

Hi Alex, 
  
We have analysed your query. From that, we would like to let you know that, chart control is rendering fine. We are unable to reproduce the issue at our end, so we have prepared sample for your reference. Please check with the below screenshot and sample. 
  
Screenshot 
 
  
Sample 
  
Since we are not aware of your exact scenario which the issue is reproduced. So please share the following information which will be more helpful for further analysis and provide you the solution sooner. 
  
  • Try to reproduce the reported scenario in the above sample.
  • Please share your sample (or) code snippet with full configurations.
  • Share the details if you have done any other customization in your sample.
  • Share your dataSource file.
  • Share your preview template version.
  
Kindly revert us, if you have any concerns. 
  
Regards, 
Durga G

Alex Jermy
Replied On January 23, 2020 11:19 AM UTC

Hi, I have now used the sample code provided in my solution and tried to navigate to that page (the one containing monthly sales data) in my solution - and I am getting an error:

'Unkown server tag ej:chart'

Other components (eg 'ej:grid', 'ej:tab' etc) are displaying ok still.

My version is 17.1460.0.38.

Srihari Muthukaruppan [Syncfusion]
Replied On January 27, 2020 06:35 AM UTC

Hi Alex,  

We have analyzed your query. As stated earlier, we would like to let you know that the chart is working fine. We have also tried to reproduce the issue by using the version 17.1.0.38 as mentioned. Unfortunately we are unable to reproduce the issue. We have also attached the sample used for testing for your reference. Please find the below sample and screenshot.  
 
 
Screenshot:   
   
  
If still your issue is not resolved, kindly revert us with more information, which will be helpful in further analysis and provide you the solution sooner.  

Let us know if you have any concerns.  

Regards,  
Srihari M  


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Please sign in to access our forum

This page will automatically be redirected to the sign-in page in 10 seconds.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

Live Chat Icon For mobile
Live Chat Icon