We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: June 24, 2019).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Draw Connector possible in Xamarin Forms?

Thread ID:

Created:

Updated:

Platform:

Replies:

150077 Dec 19,2019 12:09 PM UTC Jan 14,2020 02:37 PM UTC Xamarin.Forms 9
loading
Tags: SfDiagram
Mustafa Dohadwala
Asked On December 19, 2019 12:09 PM UTC

I can drag and drop a connector from Stancil and use it. But can I draw a connector in Xamarin.Forms UWP applications?

If so, can you provide a small sample?

Dilli Babu Nandha Gopal [Syncfusion]
Replied On December 20, 2019 07:33 AM UTC

Hi Musatafa, 
 
Thank you for contacting Syncfusion support. 
 
We have prepared a sample based on your requirement. The sample can be downloaded from the following link. 
 
To know more about Stencil, please refer the following UG documentation  
 
Please let us know if you have any questions. 
 
Regards, 
Dilli babu. 


Mustafa Dohadwala
Replied On December 20, 2019 09:33 AM UTC

You didn't get my point. 

I don't want to drag and drop connection arrow from Stancil. I want to draw connection directly like in example below:

But above url link example is not working on my side on UWP.

Devaraj Sekar [Syncfusion]
Replied On December 23, 2019 11:47 AM UTC

Hi Musatafa, 
 
We regret for the inconvenience. We were able to reproduce the issue with “Drawing mode works improperly in SfDiagram Xamarin.Forms UWP” and suspect this to be a defect. We will update you with further details on 30th December 2019. 
  
Regards, 
Devaraj S 


Mustafa Dohadwala
Replied On December 23, 2019 12:45 PM UTC

Thanks, I'll be waiting for the update!

Mustafa Dohadwala
Replied On January 1, 2020 10:51 AM UTC

Is there any estimated date for this fix?

Devaraj Sekar [Syncfusion]
Replied On January 2, 2020 09:48 AM UTC

Hi Musatafa, 
Regret for the inconvenience. 
We confirmed that the issue with “Connector rendering is not visible after connector tool is enabled in SfDiagram XForms UWP” is a defect and we have logged a defect report. The fix for this issue will be included in our second weekly NuGet release which is estimated to be available on 14th January 2020 tentatively. 
Regards, 
Devaraj S 


Mustafa Dohadwala
Replied On January 10, 2020 12:03 PM UTC

Is this fix included in the recent Volume 4 Update? 

Devaraj Sekar [Syncfusion]
Replied On January 13, 2020 07:07 AM UTC

Hi Musatafa, 
 
The reported issue fix is not available in the Essential studio volume 4 main release update. It will be included in our upcoming weekly NuGet release, which is estimated to be available on 14th January 2020 tentatively. 
 
Regards, 
Devaraj S 


Devaraj Sekar [Syncfusion]
Replied On January 14, 2020 02:37 PM UTC

Hi Musatafa, 
Thank you for the patience. 
The reported issue “Connector rendering is not visible after connector tool is enabled in SfDiagram XForms UWP” has been fixed and updated in our latest weekly NuGet version (17.4.0.43) which can be downloaded in the below mentioned link. 
Kindly let us know if you require any further assistance. 
Regards, 
Devaraj S 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Please sign in to access our forum

This page will automatically be redirected to the sign-in page in 10 seconds.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

Live Chat Icon For mobile
Live Chat Icon