We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: June 24, 2019).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

BUG: Community license request form is dead in Firefox

Thread ID:

Created:

Updated:

Platform:

Replies:

147420 Sep 10,2019 07:38 AM UTC Sep 11,2019 06:03 AM UTC Others 1
loading
Tags: Others
v sync
Asked On September 10, 2019 07:38 AM UTC

Hello,

i've tried to get a community license using Firefox 70.0b4 browser (also older versions) without success:
1. only Xing login is availabe- Linkedin is UNAVAILABLE
2. nothing happens after the login.

It looks like:

Chrome 76.0 instead has both logins and i was forwarded to the download site by the  linkedin login. Community license was also enabled in my profile.

Firefox version of the community license site seems to be buggy.

Regards


Vadivel Natarajan [Syncfusion]
Replied On September 11, 2019 06:03 AM UTC

Hi Valerij, 
 
We regret for the inconvenience caused.  
 
We have ensured the “Community license download request” in Firefox 70.0b4 and its lower version browser. Both the LinkedIn and XING Sign in option is shown as expected without any issue in Firefox browser. So, we suspect that the reported issue might be occurred due to the Firefox browser cache files.  
 
Regards, 
Vadivel Natarajan

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Please sign in to access our forum

This page will automatically be redirected to the sign-in page in 10 seconds.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

Live Chat Icon For mobile
Live Chat Icon