We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Covered Cell

Thread ID:

Created:

Updated:

Platform:

Replies:

14718 Jun 2,2004 09:38 PM UTC Jun 3,2004 05:11 AM UTC Windows Forms 1
loading
Tags: GridControl
Vivek
Asked On June 2, 2004 09:38 PM UTC

Hi, When I clicked on one of the covered cells and some time it give you this special cursor to change the row height or column width. How can I get rid this special cursor? I don’t want user to be able to change the height or width. Please do reply! Thanks

Administrator [Syncfusion]
Replied On June 3, 2004 05:11 AM UTC

Try setting these properties: this.gridControl1.ResizeColsBehavior = GridResizeCellsBehavior.None; this.gridControl1.ResizeRowsBehavior = GridResizeCellsBehavior.None;

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;