We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date

UMS redirect to Localhost:[Port_Number]

HI Guys

I have recently updated my suncfusion dashboard server on my server along with the new UMS. 

When i try and log into my dashboard server now, [machine_name]:[dashboard_server_port] i am being redirected to LocalHost:[UMS_server_port]. 

I have discovered where in the dashboard server that you set up the UMS, however i am unable to change it from localhost to [machine_name] 



Can you please let me know how i can change this from localhost to the correct place. Thanks

Paul

1 Reply

RN Renuka N Syncfusion Team May 1, 2019 10:07 PM

Hi Paul,  
 
Thanks for contacting Syncfusion support. 
  
We can change the User Management Server URL from localhost to machine name. Please follow the below steps to achieve this, 


 
  1. Change the Site URL of the UMS to machine name in administration page site settings tab like below,
  


 
  1. Remove the Host Name from application bindings of UMS in IIS.
  
  1. Update the <UmsUrl> node with the modified URL of User Management Server in the below config.xml file locations on Dashboard Server,  
C:\Syncfusion\Dashboard Server\DashboardServer.Web\Configuration\Config.xml   
  
    
                        C:\Syncfusion\Dashboard Server\DashboardServer.Web\App_Data\Configuration\Config.xml   
  
  
    
 
  1. Now, logout from Dashboard Server and login again in Dashboard Server. It will redirect to the UMS with the machine name. 
    
Please let us know, if you have any queries. 
 
Regards, 
Renuka N. 


Loader.
Live Chat Icon For mobile
Up arrow icon