We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: June 24, 2019).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Second Grid in Tab control does not render properly

Thread ID:

Created:

Updated:

Platform:

Replies:

143598 Mar 28,2019 11:57 AM UTC Apr 1,2019 05:02 AM UTC ASP.NET Core - EJ 2 3
loading
Tags: DataGrid
Yoab Youssoufou
Asked On March 28, 2019 11:57 AM UTC

Hello,
I have a tab control with 3 grids. all 3 grids are Hierarchy grids (master/detail). I have noticed that the default grid that is rendered when tab control first appears is always ok no matter which tab opens first, but the subsequent grids in other tabs do not show the expand button to expand the grid details. I have tried this with both syncfusion tab control and third party tab control with exactly the same results. Please note this issue did not exist in Ej1, please find attached pictures of the 2 scenarios i have depicted.

Attachment: orders_f63041f2.7z

Thavasianand Sankaranarayanan [Syncfusion]
Replied On March 29, 2019 01:11 PM UTC

  
Hi Yoab, 

Greetings from the Syncfusion. 

We have validated your query provided information. we have unable to reproduce the reported problem with current version and we are prepared a sample based on your query. Please sample for more information. 


Could you please provide the below details that will be helpful for us to provide a better solution as early as possible.  

  1. Share video to demonstrate the issue or reproduce the reported problem in our sample.
  2. Share the code sample
 
Please get back to us, if you need further assistance. 
 
Regards, 
Balaji S 


Yoab Youssoufou
Replied On March 29, 2019 01:58 PM UTC

Thanks for your reply. I've gone through the sample, apparently it was as simple as adding textAlign="Right" to the Id Column. I did that on my project and all is working fine now.

Thank you

Pavithra Subramaniyam [Syncfusion]
Replied On April 1, 2019 05:02 AM UTC

Hi Yoab,  

Thanks for your update. 

We are happy to hear that you have resolved the issue. 

Please contact us if you need any further assistance. As always, we will be happy to assist you.  

Regards,  
Pavithra S. 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Please sign in to access our forum

This page will automatically be redirected to the sign-in page in 10 seconds.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

Live Chat Icon For mobile
Live Chat Icon