We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Caret in GridDataGridBound

Thread ID:

Created:

Updated:

Platform:

Replies:

14049 May 17,2004 01:45 PM UTC May 17,2004 04:15 PM UTC WinForms 2
loading
Tags: GridControl
Eddy Poullet
Asked On May 17, 2004 01:45 PM UTC

Hi, How can I avoid the caret in a read-only cell in a GDGB (property EnableEdit,-Remove,-AddNew set to false)? In fact, the grid is read-only too, but maybe there is a property Read-Only for the Grid? Thanks Eddy POULLET

Administrator [Syncfusion]
Replied On May 17, 2004 02:48 PM UTC

Try setting grid.ActivateCurrentCellBehavior = GridCellActivateAction.None;

Administrator [Syncfusion]
Replied On May 17, 2004 04:15 PM UTC

Perfect ! Thanks a lot. Eddy >Try setting > >grid.ActivateCurrentCellBehavior = GridCellActivateAction.None; >

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;