We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Samples (eg flow diagram) throw XAML errors "Object reference not set to instance of an object"

Thread ID:

Created:

Platform:

Replies:

131884 Aug 1,2017 05:58 PM UTC WPF 0
loading
Tags: SfDiagram
Paul Smeulders
Asked On August 1, 2017 05:58 PM UTC

Using the version 15.2460.0.40 for my Syncfusion.Sfdiagram.wpf and Shared.WPF on windows 7, using VS 2015.

I simply launch the FlowDiagram_2015.sln in VS 2015.

The project compiles and runs as expected, but upon stopping and showing the project, I get:
"Object reference not set to instance of an object" for the entire <syncfusion:ConnectorCollection>tag and its entire contents. The connectors do not show in the vs designer and of course it is hampering further investigation, and killing my confidence ni adopting these controls.

Is it a setting perhaps in my project or VS settings? The problem is 100% repeatable using the VS 2012 project opened in VS 2012 as well as VS 2015.

Is there something missing in the code behind to initialize the collection?


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;