We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

how to avoid SfSchedule to open a OpenRecurringAppointment Window

Thread ID:

Created:

Updated:

Platform:

Replies:

131754 Jul 25,2017 10:42 PM UTC Jul 26,2017 03:34 PM UTC WPF 1
loading
Tags: SfSchedule
Jesus
Asked On July 25, 2017 10:42 PM UTC

All my appointments are recurrence appointment, and i want to show the appointment skipping this window (i have created my own appointment editor).

i have looked for all the events and i don't see how to avoid this windows to be shown.

thank you!

Subburaj Pandian Veluchamy [Syncfusion]
Replied On July 26, 2017 03:34 PM UTC

Hi Jesus, 
 
Thank you for contacting Syncfusion support. 
 
Based on the provided information we suspect that your requirement is disable the default Schedule Appointment editor in WPF, which can be achieved cancelling the  AppointmentEditorOpening event of SfSchedule. Please refer the below to knowledge base to hide default appointment editor as the customized one, 
 
 
If the given solution doesn’t meet your requirement, please revert to us with more details about your query we will check on it and provide you the solution. 
  
Regards, 
Subburaj Pandian V 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;