We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date
If you became a customer of the Syncfusion Reporting Platform or the Report Viewer, Report Designer, or Report Writer components before October 2019 and have questions related to those products, you can request support through our forum system. However, please note that this support system is only for existing customers who are still using the Syncfusion Reporting Platform or its components and not for new customers looking for reporting products from Syncfusion.

For new customers or those with general reporting questions, we recommend contacting our support team at https://support.boldreports.com/, which is a separate brand created by Syncfusion for its reporting solutions. Our team will be happy to assist you with any questions you may have.

Thank you for choosing Syncfusion for your reporting needs.

CReate new Report Error

hi, last day i have created an report and everything work , now show me same error .



Attachment: 20170715_1001_3399e030.zip

1 Reply

YD Yuvaraj Devarajan Syncfusion Team July 17, 2017 12:54 PM UTC

Hi Bruno, 
 
Thanks for contacting Syncfusion support. 
 
On further analysis of the shared screenshot, the mentioned problem occurs only when the shared datasource specified in the RDL report in not created in your Syncfusion ReportServer. So, can you please ensure whether the shared datasource used in your RDL file is available in your Syncfusion ReportServer.  If the shared datasource is not available in your ReportServer then, create a Shared datasource in your Syncfusion server to avoid the mentioned problem at your end. 
 
If the issue still priests, then share screenshot or video of the datasource configuration detail of the RDL file to validate the mentioned issue at our end.   
 
Regards, 
Yuvaraj D. 


Loader.
Live Chat Icon For mobile
Up arrow icon