We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

The backStageView control is flickering when the RibbonStyle is configured to Office2016.

Thread ID:

Created:

Updated:

Platform:

Replies:

131158 Jun 25,2017 03:09 AM UTC Jun 27,2017 09:20 AM UTC Windows Forms 3
loading
Tags: RibbonControlAdv
Roberto Luciano
Asked On June 25, 2017 03:09 AM UTC

Hello Community,

When running an application with the RibbonControlAdv, the backStageView control is flickering when it is being drawing the first time and the RibbonStyle is configured to Office2016, but it is not flickering when the RibbonStyle is configured to Office2013.

Please see the example attached, run the example changing the RibbonStyle between Office2013 and Office2016 to see the flickering.

Do you know some tips to reduce the flickering?

Regards,
RL.

Attachment: FloatingToolBar5860529_b82c9ec9.zip

Keerthana Jegannathan [Syncfusion]
Replied On June 26, 2017 04:44 AM UTC

Hi Roberto,   
   
We have checked the reported behavior of RibbonControlAdv by navigating to BackStage in Office2016 and Office2013 style and we were unable to reproduce the reported behavior. We have prepared a video for your reference and it can be downloaded from the below location.    
    
    
Please check the video for the reported scenario and revert us if we have misunderstood your query.   
   
Regards,   
Keerthana J   
 


Roberto Luciano
Replied On June 27, 2017 03:23 AM UTC

Hello Keerthana,

Please see the video attached, it was using:

Syncfusion version 15.2.0.43

Microsoft Visual Studio 2017 version 15.2 (26430.13)

Windows 10 Pro version 1703 (15063.413)

Microsoft .NET Framework 4.0


I compared the RibbonStyle with Office2013 and Office2016, and it seems a flickering.

Please let me know.


Regards,

RL.



Attachment: 20170626_225911_86257a09.zip

Keerthana Jegannathan [Syncfusion]
Replied On June 27, 2017 09:20 AM UTC

Hi Roberto,    
 
We considered the issue “Flickering in BackStage for Office2016 style” as bug and a support incident has been created under your account to track the status of this requirement. Please log on to our support website to check for further updates. 
 
 
Regards 
 
Keerthana J 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;