We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

problem with parameter

Thread ID:

Created:

Updated:

Platform:

Replies:

130571 May 18,2017 08:34 AM May 30,2017 07:32 AM Report Platform 8
loading
Tags: Report Viewer
Gregory Kohle
Asked On May 18, 2017 08:34 AM

Hi,

if I run the attached report in ReportDesigner all parameters are working perfectly.
If I run this report in ReportViewer then the parameter SearchArticle is not working as expected.
The following error is displayed:

Is there some kind of way to fix this?
Thanks.

Regards,
Patrick

Attachment: Report_Problem_489b6a6b.zip

Yuvaraj Devarajan [Syncfusion]
Replied On May 19, 2017 07:48 AM

Hi Patrick, 

Thanks for contacting Syncfusion support. 

On further analysis of the shared screenshot, the mentioned problem occurred in “ej.web.all.min.js” script file when initializing dropdown parameter at your end. We have tested the shared Report with current source and it’s working properly at our end. So can you please share the “ej.web.all.min.js” script file referred in your application to validate the mentioned issue at our end.   

For your reference, we have prepared a sample and it can be downloaded from below location, 

Regards, 
Yuvaraj D. 


Gregory Kohle
Replied On May 19, 2017 08:16 AM

Hi Yuvaray,

I have attached the ej.web.min.all.js.
Thanks.

Regards,
Patrick

Gregory Kohle
Replied On May 22, 2017 04:46 AM

Hi Yuvaray,

here is the ej.web.min.all.js file.

Regards,
Patrick

Attachment: ej.web.all.min_6b9950da.zip

Yuvaraj Devarajan [Syncfusion]
Replied On May 22, 2017 09:00 AM

Hi Patrick, 

Thanks for your update.  

We have checked the mentioned problem with the shared “ej.web.all.min.js” script file and it’s working correctly without rendering any issue. We have prepared a working video and sample which can be downloaded from below shared location. So can you please revert the sample with issue reproducible procedure or share the issue reproducible application to validate the mentioned issue at our end.  

Regards, 
Yuvaraj D. 


Gregory Kohle
Replied On May 22, 2017 09:07 AM

Hi Yuvaray,

I attached the correct version of the report to help you reproduce the issue.

Regards,
Patrick

Attachment: Test_9484418.zip

Yuvaraj Devarajan [Syncfusion]
Replied On May 23, 2017 08:58 AM

Hi Patrick, 
 
We have checked the mentioned problem with the shared RDL file and it’s working properly without rendering any script error at our end. We have prepared a ReportViewer sample with the shared RDL file and it can be downloaded from below shared location. So can you please confirm whether the mentioned problem is reproduced with the shared sample at your end. 
 
Regards, 
Yuvaraj D. 


Gregory Kohle
Replied On May 29, 2017 12:56 AM

Hi Yuvaraj,

I tried your sample but I didn´t get it to work.
The issue should be reproducable if you enter some kind of number in "Artikel filtern".
Thanks.

Regards,
Patrick

Yuvaraj Devarajan [Syncfusion]
Replied On May 30, 2017 07:32 AM

Hi Patrick,  
  
We have an issue while using text box dependent parameter in ReportViewer. We have logged a defect report on this. So a support incident to track the status of this issue has been created under your account. Please log on to our support website to check for further updates.
https://www.syncfusion.com/account/login?ReturnUrl=%2fsupport%2fdirecttrac%2fincidents 
 

Regards, 
 
Yuvaraj D.  


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;