We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Grid Grouping not working

Thread ID:

Created:

Updated:

Platform:

Replies:

130227 Apr 29,2017 03:18 PM UTC May 1,2017 04:38 AM UTC ASP.NET Web Forms 1
loading
Tags: Grid
Jagadesh
Asked On April 29, 2017 03:26 PM UTC

Hi,
The grouping is not showing the data in Row, Showing some text with MainContent_Grid_JSONTemplate.

Thavasianand Sankaranarayanan [Syncfusion]
Replied On May 1, 2017 04:38 AM UTC

Hi Jagadesh, 

Thanks for contacting Syncfusion support. 

We have analyzed your query and  we are not able to reproduce the reported issue “Grouping not showing the data in the row but show some text with MainContent_Grid_JSONTemplate” from our end. 

Please provide the following details for better assistance. 
  1. Clear replication procedure of an issue.
  2. Have any row template or column template in your sample.
  3. Screen shot or video demonstration of the issue.
  4. Share the Grid code example.
  5. Share the stack trace of the issue if any script error.
  6. If possible share the sample of an issue reproduction.
Regards, 
Thavasianand S. 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;