We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

TagHelper - Documentation (again)

Thread ID:

Created:

Updated:

Platform:

Replies:

129929 Apr 10,2017 01:35 PM Apr 13,2017 08:15 AM ASP.NET Core 1
loading
Tags: Grid
Morgan
Asked On April 10, 2017 01:37 PM

I have been struggling to understand how ya'll can release documentation that is lack luster, hell it sucks with respect to the details of attributes with in the tag helpers. Literally if you were to pick up this set of controls with no prior knowledge of your products and expect to be able to do something, requires to you flip flop back and forth from Razor to TagHelper syntax because there are no concrete docs for the release (any release for 'Core'), I would run for the hills.Why release docs if you are mostly going to right back Razor syntax when you even claim to have Taghelper support built in when I would say 60% of them are completely undocumented? Concerned this is normal operating procedure.

Farveen Sulthana Thameeztheen Basha [Syncfusion]
Replied On April 13, 2017 08:15 AM

Hi Morgan, 
  
Sorry for the inconvenience. 
  
In our ASP.Net core UG documentation, we have converted most of the features from Razor code into Tag Helper syntax for Grid. Please refer to the following links 
  
  
Meanwhile we are converting remaining features into Tag Helper syntax and we will publish in our upcoming releases. In any of these features, if you difficulties on Tag Helper conversion, send us your code and we will help in overcoming those difficulties. 
  
Regards, 
  
Farveen sulthana T 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;